Nächstes Thema anzeigen
Vorheriges Thema anzeigen

Vorheriges Thema anzeigenDieses Thema verschickenZeige Benutzer, die dieses Thema gesehen habenDieses Thema als Datei sichernPrintable versionEinloggen, um private Nachrichten zu lesenNächstes Thema anzeigen
Du musst dich anmelden um Beiträge zu schreiben!Du musst dich anmelden um Beiträge zu schreiben!
Autor Nachricht
Subaru_tom
Forumjunkie
Forumjunkie


Alter: 48
Anmeldung: 22.07.2007
Beiträge: 753
Wohnort: Reichenbach im Vogtland


BeitragVerfasst: Do 25 Nov, 2010 14:29  Titel:  (Kein Titel)
Nach untenNach oben

hast du die Auslagerungsdatei schon deaktiviert oder irgendwoanders hin verschoben. Wenn nicht solltest du das tun.

Edit: Auf jeden Fall hat diese Meldung etwas mit der Auslagerungsdatei (virtueller Arbeitsspeicher) oder der Hibernatedatei (Ruhezustand) zu tun. Welche weiss ich nicht mehr genau. Ist immerhin schon 3 Jahre her. ich glaube aber es war die Auslagerungsdatei.

Hardware: K90;VoomPC-2,M1-ATX,ASRock_E350M1,64GB_SSD,DVD;Spacenav.;TEA3000

Software: Win10_64bit,CES,Automapa



Zuletzt bearbeitet von Subaru_tom am Do 25 Nov, 2010 23:44, insgesamt 3-mal bearbeitet
    
naxo
Inputsammler
Inputsammler


Alter: 39
Anmeldung: 09.11.2010
Beiträge: 30



BeitragVerfasst: Do 25 Nov, 2010 17:18  Titel:  (Kein Titel)
Nach untenNach oben

Nein hab ich noch nicht gemacht. Wo finde ich die Datei? Muss sie auf ein anderes Laufwerk oder reicht eine andere Partition? Habe leider nur eine CF - Karte verbaut.



    
Subaru_tom
Forumjunkie
Forumjunkie


Alter: 48
Anmeldung: 22.07.2007
Beiträge: 753
Wohnort: Reichenbach im Vogtland


BeitragVerfasst: Do 25 Nov, 2010 23:45  Titel:  (Kein Titel)
Nach untenNach oben

Hallo

Für die Auslagerungsdatei reicht eine andere Partition die nicht schreibgeschützt ist. Ich finde es allerdings sinnvoller den virtuellen Arbeitsspeicher gleich ganz zu deaktivieren. Die Einstellungen dazu findest du in der Systemsteuerung unter System -> erweitert -> Systemleistung. Nach dem deaktivieren solltest du dann noch die versteckte Datei pagefile im Hauptverzeichnis löschen. Die belegt sonst nur unnötig Speicherplatz.

Gruß

Hardware: K90;VoomPC-2,M1-ATX,ASRock_E350M1,64GB_SSD,DVD;Spacenav.;TEA3000

Software: Win10_64bit,CES,Automapa

    
naxo
Inputsammler
Inputsammler


Alter: 39
Anmeldung: 09.11.2010
Beiträge: 30



BeitragVerfasst: Mo 29 Nov, 2010 17:43  Titel:  (Kein Titel)
Nach untenNach oben

Danke das hat geklappt den virtuellen Arbeitsspeicher habe ich deaktiviert aber die pagefile finde ich nicht nur eine pagefileconfig und die ist nur 165 KB groß.
http://infosys.beckhoff.com/index.php?content=content/1031/CX1000_SW/HTML/CX1000_OS_XPE_BEWFMgrV1.2. htm
Mit diesem Tool kann man problemlos zwischenspeichern oder eben ewf deaktivieren.
Die Fehlermeldung während des Bootvorgangs konnte ich noch nicht beheben.
ahoi naxo



    
Subaru_tom
Forumjunkie
Forumjunkie


Alter: 48
Anmeldung: 22.07.2007
Beiträge: 753
Wohnort: Reichenbach im Vogtland


BeitragVerfasst: Mo 29 Nov, 2010 23:48  Titel:  (Kein Titel)
Nach untenNach oben

Hallo

Die Datei siehst du nur, wenn du in den Ordneroptionen bei "alle Dateien und Ordner anzeigen" den Haken rein und bei "geschützte Systemdateien ausblenden" raus machst. Siehe Bild.

Verwendest du den Ruhezustand oder fährst du Windows normal hoch und runter?

Du könntest mal versuchen Windows mit deaktivierten Schreibschutz zweimal runter- und wieder hochzufahren. Und dann den Schreibschutz wieder aktivieren.
Eine weitere Möglichkeit ist, die Datei bootstat.dat im Windowsverzeichnis mal zu löschen.

Gruß

Hardware: K90;VoomPC-2,M1-ATX,ASRock_E350M1,64GB_SSD,DVD;Spacenav.;TEA3000

Software: Win10_64bit,CES,Automapa

    
naxo
Inputsammler
Inputsammler


Alter: 39
Anmeldung: 09.11.2010
Beiträge: 30



BeitragVerfasst: Mi 01 Dez, 2010 18:46  Titel:  (Kein Titel)
Nach untenNach oben

Hallo,
ich lasse alle Dateien anzeigen aber die pagefile will er nicht finden. Ich kann leider keinen Ruhezustand aktivieren es wird die angegebene Datei nicht gefunden. Im Bios ist alles aktiviert und der Rechner unterstützt auch das ACPI ... sehr seltsam. Wenn ich den Ruhezustand nicht aktivieren kann dann kann ich ja auch die HORM - Geschichte nicht aktivieren oder?!. Aber anscheinend hat das löschen der bootstat.dat was gebracht jetzt ist die Recovery Meldung zu Beginn weg und er bootet in 30 Sekunden bis zu Cpos das finde ich schon ziemlich Klasse für den betagten Rechner (1,2 GHz und 512MB Ram + 8GB CF Karte). Kann man noch etwas Geschwindigkeit rausholen (Explorer deaktivieren)?
Danke und viele Grüße.



    
Subaru_tom
Forumjunkie
Forumjunkie


Alter: 48
Anmeldung: 22.07.2007
Beiträge: 753
Wohnort: Reichenbach im Vogtland


BeitragVerfasst: Mi 01 Dez, 2010 23:19  Titel:  (Kein Titel)
Nach untenNach oben

Hallo

Bei der pagefile habe ich mich geirrt. Ich dachte die Datei bleibt nach dem deaktivieren des virtuellen Speichers bestehen. Dem ist aber nicht so. Du kannst sie also nicht finden.
Wegen dem Ruhezustand. Hast du denn noch genügend Speicherplatz auf deiner Speicherkarte frei. Es wird ja dafür eine Datei benötigt (angelegt), die der Größe des Arbeitsspeichers entspricht. Wenn die Datei angelegt wird darf natürlich auch der Schreibschutz nicht aktiv sein.
Ich denke das Laden des Explorers zu verhindern bringt nichts, außer einer umständlicheren Bedienung von Windows.

Gruß

Hardware: K90;VoomPC-2,M1-ATX,ASRock_E350M1,64GB_SSD,DVD;Spacenav.;TEA3000

Software: Win10_64bit,CES,Automapa

    
naxo
Inputsammler
Inputsammler


Alter: 39
Anmeldung: 09.11.2010
Beiträge: 30



BeitragVerfasst: Mi 01 Dez, 2010 23:47  Titel:  (Kein Titel)
Nach untenNach oben

Ja es sind noch knapp 5 GB frei das sollte ja locker reichen. Muss ich vielleicht noch irgendwas auf der Festplatte einstellen? Bis jetzt hab ich nur eine Partition C: Fat32 formatiert. Ich werde mal versuchen eine zweite Partition zu erstellen. EWF hab ich ausgeschalten aber ich kann den Ruhezustand unter Energieoptionen nicht aktivieren. Es kommt immer die selbe Meldung das er die Datei nicht findet.
ahoi



    
Subaru_tom
Forumjunkie
Forumjunkie


Alter: 48
Anmeldung: 22.07.2007
Beiträge: 753
Wohnort: Reichenbach im Vogtland


BeitragVerfasst: Do 02 Dez, 2010 07:51  Titel:  (Kein Titel)
Nach untenNach oben

Dann weiss ich leider auch nicht weiter. Steht denn da welche Datei er nicht finden kann?

Hardware: K90;VoomPC-2,M1-ATX,ASRock_E350M1,64GB_SSD,DVD;Spacenav.;TEA3000

Software: Win10_64bit,CES,Automapa

    
naxo
Inputsammler
Inputsammler


Alter: 39
Anmeldung: 09.11.2010
Beiträge: 30



BeitragVerfasst: Di 05 Apr, 2011 21:48  Titel:  (Kein Titel)
Nach untenNach oben

Ich hab nun noch ein bisschen rumprobiert bis zur einer Neuinstallation des Systems. Jetzt kann ich auch den Ruhezustand aktivieren. Der EWF Treiber ist wieder installiert und nun funktioniert auch HORM. Also alles betsens bis jetzt.
Vielen Dank nochmal!



    
taggeckos78
Inputsammler
Inputsammler


Alter: 44
Anmeldung: 18.11.2013
Beiträge: 38



BeitragVerfasst: Di 17 Dez, 2013 20:48  Titel:  (Kein Titel)
Nach untenNach oben

Die Links gehen nicht mehr hat die wer noch



    
Subaru_tom
Forumjunkie
Forumjunkie


Alter: 48
Anmeldung: 22.07.2007
Beiträge: 753
Wohnort: Reichenbach im Vogtland


BeitragVerfasst: Mi 18 Dez, 2013 23:17  Titel:  (Kein Titel)
Nach untenNach oben

Hallo

ja ich, siehe Anhang

Hardware: K90;VoomPC-2,M1-ATX,ASRock_E350M1,64GB_SSD,DVD;Spacenav.;TEA3000

Software: Win10_64bit,CES,Automapa

    
Beiträge der letzten Zeit anzeigen:      
Du musst dich anmelden um Beiträge zu schreiben!Du musst dich anmelden um Beiträge zu schreiben!
Vorheriges Thema anzeigenDieses Thema verschickenZeige Benutzer, die dieses Thema gesehen habenDieses Thema als Datei sichernPrintable versionEinloggen, um private Nachrichten zu lesenNächstes Thema anzeigen

Nächstes Thema anzeigen
Vorheriges Thema anzeigen
Du kannst keine Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum nicht antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.
Du kannst Dateien in diesem Forum nicht posten
Du kannst Dateien in diesem Forum nicht herunterladen
 

CarTFT
Forenspecials



Forensicherheit - Alle Zeiten sind GMT + 1 Stunde -
Powered by phpBB2 Plus, phpBB Styles, based on phpBB © 2001/6 phpBB Group :: FI Theme ::

[ Zeit: 0.3849s ][ Queries: 48 (0.1782s) ][ GZIP Ein - Debug Ein ]
carTFT.com